Is BLS-2018 compatible with Windows Vista

Microsoft has ended mainstream support for Windows Vista on 4/10/2012 and has set 4/11/2017 as the end of the extended support period, to which the operating system will become fully non-supported by Microsoft and can no longer be officially supported by CDE Software. As such, we highly recommend upgrading to a newer version of Windows.
 
There have been a large number of features added and offered to developers of software products that may create incompatibility with software products that support newer versions of Windows.
 
CDE Software will not be undergoing any testing of BLS-2018 under Windows Vista or offering technical assistance with the Windows Vista operating system.
 
It is known that at minimum, recent editions of BLS required Service Pack 1 of Vista.
 
If you are a bowling center using the Automatic Scoring edition, we strongly recommend upgrading to a newer version of Windows or attach a new computer with a newer version of Window to same network the server is on.