Is BLS-2016 compatible with Windows 2003 Server

Microsoft has ended all support for Windows Server 2003 on 7/14/2015, to which updates and security fixes are no longer being offered. Windows 2003 is no longer PCI compliant. Because of Microsoft's termination of support of Windows Server 2003, CDE Software can no longer offer official support of Windows Server 2003. 
 
If you are a bowling center using the Automatic Scoring edition, we strongly recommend upgrading to a newer version of Windows or attach a new computer with a newer version of Window to same network the server is on. 
 
There have been a large number of features added and offered to developers of software products that may create incompatibility with software products that support newer versions of Windows.
 
CDE Software will not be undergoing any testing of BLS-2016 under Windows Server 2003 or offering technical assistance with the Windows 2003 Server operating system.
 
It is known that at minimum, recent editions of BLS required Service Pack 2Internet Explorer 8 and Windows Installer 4.5 to be installed before BLS would be able to install and operate on Windows Server 2003. BLS-2016 appears to operate as designed.
 

Add Feedback