is BLS-2015 compatible with Windows XP

Microsoft has ended all support for Windows XP on 4/18/2014, to which updates and security fixes are no longer being offered.  Because of Microsoft's termination of support of XP, CDE Software can no longer offer official support of Windows XP. As such, we strongly recommend upgrading to a newer version of Windows.
 
There have been a large number of features added and offered to developers of software products that may create incompatibility with software products that support newer versions of Windows.
 
CDE Software will not be undergoing any testing of BLS-2015 under Windows XP or offering technical assistance with the Windows XP operating system.
 
It is known that at minimum, recent editions of BLS required Service Pack 3Internet Explorer 8 and Windows Installer 4.5 to be installed before BLS would be able to install and operate on Windows XP.

Add Feedback