1
Unable To Download Updates
Problem reported by Randy Johnson - 12/30/2014 at 1:09 PM
Resolved
Tried to download BLS updates from two different computers and keep getting the message.
"Unknown database 'cdedownloads'"

5 Replies

Reply to Thread
0
Jim Mars Replied
Getting the same thing trying to download the new BTM2015,
0
Lance Rasmussen [CDE Staff] Replied
Employee Post
Resolved.  I've been out of the office and China has been "persistent" in trying to crash various servers around the country.  Was affecting performance on several different servers, including one of ours.
CDE Software Staff
---------------
Remember to always make sure you've downloaded and installed the most current update to see if issues experienced have been corrected.
0
Frank Goebel [Team CDE] Replied
For both of you - are you attempting to do this within BLS and BTM? Have you attempted a download via your browser at CDE's downloads page? I was able to do a download using that method. It may not be the easiest way of updating, but it does function.
TeamCDE Volunteer
===============
Always check, download, and install the most recent update of your software to ensure that issues may have been corrected.
0
Randy Johnson Replied
I always try to download from the web site... I've never tried within BLS
0
Jim Mars Replied
I as well only download from the website. After I received the email, I tried it again and miraculously, it worked :)

Reply to Thread