1
MBD 2015 Exe. not starting
Problem reported by Ronald G Brookshire - August 14, 2014 at 1:54 PM
Not A Problem
First installer seemed to work but couldn't find it. Rebooted still no. Closed MBD 2014 and tried again. Installer goes all the way then I get this. Couldn't find a way to post image so I posted it this address for image. http://www.bowltheshootout.com/0814141306a.jpg 
 

4 Replies

Reply to Thread
0
Kerry Federer [Team CDE] Replied
August 14, 2014 at 3:45 PM
Do you have BLS2015 installed. I don't think that it will install without BLS2015 already installed.
Otherwise, restart you computer and then try to reinstall.
0
Ronald G Brookshire Replied
August 14, 2014 at 4:22 PM
Yes 2015 pro was  installed. Went to "Uninstall A program' and it was there. Tried to re-install (Modify and Repair). Neither worked, so I uninstalled MDB, rebooted and re-installed. On the chance it was the firewall I shut down the firewall even though I have never had to do this since bls x. It installed and is running.
.
0
Lance Rasmussen [CDE Staff] Replied
August 14, 2014 at 4:46 PM
Employee Post
It's possible that Windows just isn't happy with some of the services running or being uninstalled/installed.  We've seen a couple other incidents where the MBD had to be uninstalled to install the newer one.
CDE Software Staff
---------------
Remember to always make sure you've downloaded and installed the most current update to see if issues experienced have been corrected.
0
Ronald G Brookshire Replied
August 14, 2014 at 9:39 PM
Got it working. Thank you for the great work

Reply to Thread