1
cannot run downloads
Problem reported by Verna Robertson - August 17, 2016 at 11:01 AM
Not A Problem
after download, went to cntl J and tried to run program   service did not respond in timely manner

3 Replies

Reply to Thread
0
Frank Goebel [Team CDE] Replied
August 17, 2016 at 6:55 PM
Verna, what specifically were you trying to download and run? Did you download BLS-2016 for the first time and try to install it, or were you updating a lower version number of BLS-2016 to its current release version?
 
I don't recall seeing "cntl J" (control-J?) as a command within BLS-2016, so I'm confused about what you were attempting to do.
TeamCDE Volunteer
===============
Always check, download, and install the most recent update of your software to ensure that issues may have been corrected.
1
Kerry Federer [Team CDE] Replied
August 17, 2016 at 8:25 PM
cntl J brings up the the browser download menu so that you can choose the downloaded file you want to run. Would help to know what version of windows she is running.
Could be a memory problem or a computer that needs to be rebooted.
0
Lance Rasmussen [CDE Staff] Replied
August 17, 2016 at 9:21 PM
Employee Post
Verna had also emailed.  We suggested downloading the installer again and then rebooting computer.  She emailed back saying that worked. 
CDE Software Staff
---------------
Remember to always make sure you've downloaded and installed the most current update to see if issues experienced have been corrected.

Reply to Thread