Cannot change officers
Problem reported by Chery Cooper - September 2, 2014 at 6:50 AM
Resolved
BLS-2015/Pro v. 27.02.03, MDB 2015 v. 11.2.1.1545, Win7
 
No matter how I try (via Bowler Maintenance, via Certification screens, via "League, Officers, Update...") the program shows "owner of the program" as the President.  I can delete it (or so it seems), and I can go to the bowler maintenance screen for the person who IS president and assign the office to that person, but when I go into any screen that displays the officers, it has reverted to "owner of the program" as president.  I have tried leaving the President assignment blank, exiting BLS, and re-opening.  The President assignment is blank, but when I try to assign the office, it again reverts to "owner of the program."  I even tried to use a different person's name as President, but still it reverts to owner of the program.

3 Replies

Reply to Thread
0
BLS-2015 has been updated to 27.03.04.
 
From the main screen, click the "Officers" tab at the bottom. Above that will appear a wide button "Change/Update Officers", click that. Then, at the right side of the screen, locate the list of officers. If President is black (not gray), click that, then click the larger button above that list "Show this Officer". Until you click that button, BLS will display the owner of the program.
 
A black officer title means that someone is assigned that office in BLS. Gray indicates an unassigned office.
 
If the President is unassigned in BLS, the President will appear as gray intead of black. To assign someone as president, using the alphabet matrix in the upper left, navigate until you locate the person who will be president. Then click the gray "President" officer. You will not be prompted further; the President line will be highlighted since you clicked it, but that should be all you need.
TeamCDE Volunteer
===============
Always check, download, and install the most recent update of your software to ensure that issues may have been corrected.
0
Thanks, Frank.  That was one of the ways I had tried, unsuccessfully. However, after downloading the latest update, it now works, so perhaps the probem I was having was something that was fixed in the update.  Or perhaps I just held my mouth a certain way and the stars were aligned in the sky.  In any event, muchas gracias!!
1
Chery,
 
This issue was resolved in either the first or second update a couple weeks ago.
 
This is directed to everyone who reads this.
 
If you run into a problem, the VERY first thing you should check on is if an update has been released. If so, download and install the update. 
 
This accomplishes a couple things. 
 
  1. It may fix the problem if it was a reported problem that was already fixed by us. 
  2. You will be on the same "page" as our developers, so there is common ground to try to resolve a problem.
 
 
 
CDE Software Staff
---------------
Remember to always make sure you've downloaded and installed the most current update to see if issues experienced have been corrected.

Reply to Thread