Cannot Access Bowler Tab
Problem reported by Sean Sodko - November 6, 2016 at 12:07 PM
Not A Problem
I keep getting an error when clicking on the bowler tab to edit a bowlers info.  I get the following error. 
"Access violation at address 01B8AB54 in module 'bls2017.exe'.  Red of address 00000418."
"Access violation at address 02BF57A6 in module 'bls2017.exe'.  Red of address 00000418."
   

5 Replies

Reply to Thread
1
Sean, in this case, it would be helpful for you to include a little additional information with this report.
 
What version of BLS-2017 are you using? The version number is in the format of 29.0#.## and is visible at the bottom of the opening screen when first launched, as well as the title bar (top of the window) both then and with a league open.
 
Which version of Windows?
 
Are you using a PRO, STD, or A/S version?
 
I do recommend updating to the latest version if you are not at 29.04.06 (as of tonight, November 6). The "Help" menu has an item "Check for Program Update" and if that doesn't function properly, there is also a manual download page at http://www.cdesoftware.com/download/.
 
When you say "Bowler Tab", they appear both in the Adjust Team Rosters section as well as the Scores Entry screen, both of which fall under the Weekly menu. I'm curious as to which one you've tried, if not both. Also, under the Setup menu, there is the item "Edit Any Bowler". Do you get this same (or similar) error using all three of these methods? I can't duplicate this in BLS-2017 PRO 29.04.06 running on Windows 7. Please update BLS-2017 if you are not already at 29.04.06 and try again.
TeamCDE Volunteer
===============
Always check, download, and install the most recent update of your software to ensure that issues may have been corrected.
2
You may also try rebooting your computer. If it hasn't been rebooted in a while, rebooting can fix some problems.
0
Unable to reproduce in BLS-2017 29.04.07.
CDE Software Staff
---------------
Remember to always make sure you've downloaded and installed the most current update to see if issues experienced have been corrected.
0
I am using 29.04.07.  I am  still having access problems.  I am running Win 7.  When I call tech support, I just get a busy Signal.
0
Is your display settings set to something other than 100% Display font size?

http://support.cdesoftware.com/kb/a945/my-display-chops-off-the-screen-or-cuts-off-text.aspx
 
Do note that when you get a busy signal, our support staff are working with other customers.
CDE Software Staff
---------------
Remember to always make sure you've downloaded and installed the most current update to see if issues experienced have been corrected.

Reply to Thread