Weekly Standing Sheets Team Rosters - not all teams adding total HDCP and AVG for each team
Problem reported by James Schneidewent - October 30, 2016 at 4:38 PM
Not A Problem
On the weekly standing sheet in the Team Rosters section, not all teams HDCP and AVG totals are adding all players.  Some are adding every player, some are adding just first two players and some teams are not adding any players at all.
This is also the same if you run the stand alone report for the Team Rosters.
Anyone have any answers or have this same problem?

7 Replies

Reply to Thread
0
From the FAQ and Help, I can only see an item titled "135-Team handicaps only include one bowler" which can be accessed from the Help menu.
 
That FAQ entry indicates that only one bowler's handicap/average is included, because the Rules are set up to indicate one bowler on a team's playing strength, and that one should change it to the correct number to fix.
 
With that, I can only give a suggestion of a way to get BLS to correctly "rethink" and this isn't guaranteed to work, but it may be worth a try.
 
Since you're having this issue on some teams and not all, I would suggest trying to set that item to a nonsense number (even "1")  first, then close your rules, and run a standings sheet, which should display just the first bowler's average. That number is in the "Legal Lineup" tab of your rules, and is the first item there. After doing that, change the number back to the correct number, close your rules, and re-run the standings.
 
You may also want to check to see if the team average was correct all season, going back to week one and checking. You don't necessarily have to go back to week 1 to check.
 
I am not guaranteeing this to work as my leagues haven't had this issue, but if your team average isn't adding up and/or the team handicap isn't correct, then points based on team games won't be credited correctly.
 
Please let us know if you tried this or anything else, and if you are using a PRO version of BLS-2017.
TeamCDE Volunteer
===============
Always check, download, and install the most recent update of your software to ensure that issues may have been corrected.
0
I am using PRO BLS 2017 and am on Version 29.04.04. It doesn't seem to be affecting the outcome of the games as it is ok in the score entry screens and enters everything correctly there.  It is just on the report that it is reflected incorrectly and it isn't consistent with every team, that is what is even more confusing.  My teams are trios and I have been playing with that Legal Lineup number that you mentioned in the rules but doesn't seem to have an effect with it.
 
I looked at all previous weekly reports and looks like it has been doing it since week one.  Some teams it doesn't add anything for HDCP or AVG and shows zeros for both and some teams it adds the first two people and some teams it is ok and adding all the people correctly. 
 
It is more for show on the report so you can compare yourself with the team you bowl against for the next week, but don't think it is affecting the points in anyway.
0
That does stump me. I asked about PRO because I was encountering an issue with individual points due to a new feature present this season for PRO uses, and that has to do with changing lineup order mid-series, useful in special circumstances in match point leagues. Again, I can't say this is definitely what's causing your issue, but it may be worth looking at.
 
You can check this on the score entry screen. The "Options" button at the top allows you to display/hide various things, and a new item for PRO users is the very last one, labeled "Position for each game". Check that box, then click "Update Form" and you'll see, to the right of where game scores would go, the numbers 1 through whatever, with a light green background. If you were to see anything with a different color, or grayed-out, you could then manually correct them. It may not even be the case for your league, but I'm brainstorming.
 
On my separate issue (posted recently) the fix was to do the above steps, then go through every team on that screen, which should at least fix the lineup order and thus (possibly) include that bowler's average.
 
Beyond that, the only thing I've ever suggested was to make sure that all bowlers have a gender assigned, and that the league was properly restarted for the new season. I have a hunch that you already have those things squared away, so I haven't mentioned this until now. But on that note, I've read in other support threads here that it had become necessary to re-create a league from scratch to correct some issues cropping up with leagues restarted over the course of several seasons, something I haven't yet done but I may bite the bullet and do that for 2018.
 
Now that the weekend is over, a CDE staffer may see this thread and offer their own suggestions. I searched the FAQ/KB and the closest I could find is the team average changing mid-series, which may be due to a league rule coupled with bowler(s) who bowled less than a full series during one of the first few weeks of a season. I doubt that's your case at all.
TeamCDE Volunteer
===============
Always check, download, and install the most recent update of your software to ensure that issues may have been corrected.
0
We will need to know more about your setup concerning Individual and Team Handicaps. What kind of bowlers are on the Teams could be useful. In short, you should probably send a backup of the league to Help (use the Help-> Email Tech Support menu item) with a description of the problem.
0
I sent the info and attached a copy of my backup
1
The problem is that James is using the option to use a Default or "Fixed" team roster, but that the bowlers on the teams have changed. Just go through each team and reset the "Fixed" order, and the Averages and Handicaps will be correct on the report.
0
AWESOME!! That fixed the problem thanks!

Reply to Thread