1
Graphics and Menus not looking correct.
Problem reported by Jeremy Bartz - September 18, 2016 at 5:05 PM
Not A Problem
I installed Tbrac on a new computer the other day and my icons and buttons look all out of whack.  I did ensure that my icons are set at 96dpi and they are still looking screwed up.  Any ideas?

10 Replies

Reply to Thread
0
Frank Goebel [Team CDE] Replied
September 18, 2016 at 6:08 PM
Jeremy, did you use the same installer for an older version of T-Brac? Or, did you download the newest T-Brac 2006 and install that? What is your display resolution set to?
 
The current version of T-Brac 2006 is 3.57.02. There was an R2 series that was issued to correct some issues with displays in Windows Vista/7; I don't recall the details but the second number in the overall version number increased to 50 and above, hence the 57 that's in effect now.
 
According to the T-Brac 2006 manual, a display resolution should be 800x600 or greater. 
TeamCDE Volunteer
===============
Always check, download, and install the most recent update of your software to ensure that issues may have been corrected.
0
Jeremy Bartz Replied
September 19, 2016 at 8:26 AM
Version 3.57.02 (sorry forgot to include that in the original)
Screen Resolution is set at 1920x1200 with DPI set at 96DPI.
 
Is there a way to post a picture of the issue?  I have a capture of what it looks like.
 
0
Frank Goebel [Team CDE] Replied
September 19, 2016 at 9:02 AM
Thank you for the version number.
 
In the reply window (not a comment window) there is a button about 5/6 of the way across, which is for an image (a mouseover will reveal "Image"). It has to be a linked URL image, so at least as far as I can tell, you'd have to upload it somewhere, copy the URL once uploaded, then paste that URL into the field after clicking the Image button.
 
I should have asked which Windows version, although since you said "new" I would guess it to be 10. I can only work in Windows 7; the Display control panel is where I'm going, and I have it set to "Smaller - 100% (default)". I believe that is required to operate CDE products (I could be misinformed here, but I haven't changed mine) so I also suggest checking that.
TeamCDE Volunteer
===============
Always check, download, and install the most recent update of your software to ensure that issues may have been corrected.
0
Jeremy Bartz Replied
September 19, 2016 at 10:45 AM
New work computer.  But still using Windows 7.  My display is set to Smaller-%100.
I have followed all of their help settings on how to change this.  Won't let me insert an image.
 
 
0
Lance Rasmussen [CDE Staff] Replied
September 22, 2016 at 9:19 PM
Employee Post
You may need to take a screen shot and email it to support.   I've not been able to replicate screes being off, nor have had reports of such.  It still sounds like display settings are off.
CDE Software Staff
---------------
Remember to always make sure you've downloaded and installed the most current update to see if issues experienced have been corrected.
0
Lance Rasmussen [CDE Staff] Replied
September 23, 2016 at 10:29 AM
Employee Post
Wait for your new laptop.
CDE Software Staff
---------------
Remember to always make sure you've downloaded and installed the most current update to see if issues experienced have been corrected.
0
Jeremy Bartz Replied
October 3, 2016 at 1:03 PM
I just got my new laptop today.  They cloned my hard drive.  :(
I figured that would keep the same settings I had before.  Therefore I uninstalled and reinstalled.  Like I thought same issues.
 
I have screenshots I can send to support showing my settings and what the screens look like.
0
Lance Rasmussen [CDE Staff] Replied
October 3, 2016 at 2:03 PM
Employee Post
You would need to visit our live chat to set up a remote session.  My guess is your display settings are not correct.
CDE Software Staff
---------------
Remember to always make sure you've downloaded and installed the most current update to see if issues experienced have been corrected.
0
Jeremy Bartz Replied
October 6, 2016 at 12:59 PM
I just did a live chat with a remote session and still can't figure it out.
0
Lance Rasmussen [CDE Staff] Replied
October 10, 2016 at 2:32 PM
Employee Post
It sounds like your machine is using something very bizarre for display configurations.  We have not had any other complaints with TBrac-2006 on newer versions of Windows or have seen where the display looks "wonky", with exception of if display text size for windows is set to other than 96 DPI.
 
CDE Software Staff
---------------
Remember to always make sure you've downloaded and installed the most current update to see if issues experienced have been corrected.

Reply to Thread